Academic email not registered anymore?


I cannot create an academic team anymore (last year, it worked, but I just deleted the group). In my email settings, there is no academic tag. If I try to upgrade my plan to academic again, I’m forwarded to my project page. Am I missing something here? Thanks :slight_smile:

Hey Lukas,

Can you send me your username and your academic email?


Hey Artsiom, thanks for your reply! I guess I cannot send you a PM? My username is lura and my academic mail lukas.rauch[at]

I readded your academic domain into our system. Could you check if it works for you now? :slight_smile:

Hey, thanks, but unfortunately, no. I still cannot create an academic team or verify my mail :confused:

Could you try one more time? I was told we just changed your status in our database directly :slight_smile:

Now it works. Thank you very much :slight_smile:

Hi Lukas!

I’m glad I could help!


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.