Academic account registration

Dear community,

I am trying to add my academic email (from my research institute). However, when I receive a confirmation email and try to open the link - I get en error and can not display the page. My collegue from another institute has the same problem.
Could you please tell if you had a similar issue and if you solved it?

Kindly,
Viktoriia

Hi Viktoriia!

Seems like your school’s domain is not in our system. Can you give me your full academic email and talk a bit about your school so I can add id directly to our code base?

Cheers!
Artsiom

hey Artsiom,

I dont see an option to send a dm here and would not like to disclose my full email on the web. but my domain is @mdc-berlin.de . It belongs to the Max Delbrück Center Berlin where i do my PhD. We do a lot of molecular biology research both computationly and in a wet lab. In my case I collaborate with people from the Hasso Plattner Institute (HPI) Postdam. We are working on a ML models to represent sequencing data. My collegues also can not register with their academic emails.

Would be amazing if you could add our institutes, where we work, and universities, where we study, to the database:
[at]mdc-berlin[dot]de - MDC Berlin
[at]hpi[dot]de - HPI Postdam
[at]uni-potsdam[dot]de - University of Postdam
[at]hu-berlin[dot]de - Humboldt University Berlin

Hi Viktoriia!

The information you have provided about the mdc-berlin.de domain was amazing and we’ve added it to our codebase. The changes should be applied by the EOD or tomorrow morning. Are the other 3 domains not showing up as academic either?

Cheers!
Artsiom

Yes, unfortunatelly other domains also dont work for WandB registration and my collegues are now using their gmail accounts :pensive:

Hi Viktoriia!

I just added the rest of the domains into our system! The changes should take place either by end of today or Mid-Tuesday (bc Monday is a US holiday, so I don’t think we’ll have anyone in the office)

Let me know how that fix works for you!

Cheers!
Artsiom

Dear Artsiom,

thank you for adding us. However, I keep having the same problem with confirming my email address. the error message is:

This site can’t be reached

**https://u8555476.ct.sendgrid.net/ls/click?upn=FCitFEx746VNJHtoJqCwj8JyVsAI-2F3-2BthpjCZJ-2BUwzl5xpSmbtqItmZldP8RpQaWpKUtku8otqsKhETSjoOo1cdhMYrFQB52924rGP8G8jUbrE526qAtC2QlAuJhHdAASwgL_rzp0vXOhEYP3KwOacdcFcJhva9K0-2FR1sgtDhvUxl2FPuLbXl6Pi4oD-2F55ymPSX4b0wr-2F9owOiurDD-2FLc1UtfpXA45bN4wpl6V8a66G84woaHb-2BGUCBMrOHbYbwNzu2p0lQv6YESpyVyRZT5gvUfG8Ylupd6O6DjbBcURAIsBnMXrQ41RzfWEfiV28b7sqImRJE3TdfWHOcLjvAAasA7EZd6xj4-2BfQfcrw5kpD47seII-3D** is unreachable.

ERR_ADDRESS_UNREACHABLE

I tried different networks and devices, and cleared my chache, tried another browser - nothing seem to help :frowning:
Do you know what could be the reason?

Thank you in advance,
Viktoriia

Hi Viktoriia,

When do you get this error? Is it when trying to sign up, add a new account, or trying to access the website?

Cheers!
Artsiom

Hi there, I wanted to follow up on this request. Please let us know if we can be of further assistance or if your issue has been resolved.

Hi Viktoriia, since we have not heard back from you we are going to close this request. If you would like to re-open the conversation, please let us know!