No rows to display in Table after moving to Team project

Hi all, I’m logging some experiments with wandb Tables and Artifacts and everything was working fine until I moved from my personal project to a new one in a Team for collaborative purposes.

I moved all the previous runs I had in my project in the new one and all the Tables now show “No rows to display”; some Hidden Panels appeared but they’re all empty as well.
The weird thing is that the json data of the tables is there under the media/ folder.

Another issue is with some csv that I logged as Artifacts which now do not exist anymore and show up a 404 error (I think this issue can not be solved since I deleted the old project and I guess the artifacts were still stored there).

When logging new runs everything works fine but the data are still not showed in the default table and I have to go in the Hidden Tables tab to have a look at them.

Any suggestions on how to solve these two issues?

Here’s what all tables from the imported runs are showing

Hello @andrea-gasparini !

Would you mind sending a link to your new workspace where the runs are stored? I was unable to replicate this issue and would like to investigate this on your end. This is not intended and the tables and artifacts should have been able to move with the project.

Hi @raphael-sanandres, would it be possible to share it privately?

Thanks anyway for the reply and happy holidays!

Sure thing! Can you send it to and I can take a look at it.