I lost my data in one run after several movings

A few minutes ago I moved one run from my project SMAC to SMAC_seed2 to compare the performance, and then moved the same run from SMAC_seed2 to SMAC_seed3, and then to SMAC_seed4. However, when I tried to move it back to project SMAC, I got the error report jumped out: “Some of your runs didn’t make the move. Please try moving them again. If this keeps happening, you can message us with the chat in the lower right corner of the page.” Then I tried to move the run to project Large-SMAC and succeeded, but after that, all the data in this run is lost. Now it’s like:

The account name is zeld180151 and the run name is mappo_25m_attn16_ds4_1.0disturbance_server. Please let me know if you have any suggestions on this error, and if the records could be recovered.

Thank you for your time.

I used the “Undelete recently deleted runs” button in project SMAC and got the run back. So it seems that the moving button works as copying the selected run to another project and then deleting it in the original project? If I just want to copy the run to another project and keep the original one, what can I do?

Hi @zeld180151, thank you for flagging this. We have identified a bug in our move logic that is causing this state to occur.

  • We’ve fixed the state of being unable to move runs back to their origin project
  • We are working on a fix to repair previously affected runs. This should hopefully be resolved by mid next week at the latest.

Thank you! I’m looking forward to see the repair of data. And do you plan to release the feature of copying runs? It would be practical if we can make copies of important runs and compare them with various objects separately.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.