Metric data exceeds maximum size

When I use wandb.log online, the following error will be reported: “Metric data exceeds maximum size of 10.4MB”. Now if I don’t want to run again, how can I fix this mistake?

Hi @eatonlee thank you for reporting this issue. May I please ask if you’re making any calls? Could you try to remove or reduce the number of watch calls and see if that helps?

Hi @eatonlee I wanted to follow up on this issue, is it still happening? did you try the above suggestion regarding calls? thanks!

Sorry it has taken so long to get back to you. I tried your method, but I still wanted to watch the change in every epoch , so I deleted the wandb folder and solved the problem.

Hi @eatonlee thank you for posting the solution to this issue, glad this now works for you. I will close the ticket for now, but please feel free to re-open it by posting here if you have any further questions or issues with this.

Can this restriction be removed? If not, will it be considered for subsequent development? I’d like to be able to observe the changes in each epoch before running each experiment, but I can’t tell in advance if the limit will be exceeded.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.