Mention a member on report not available

Hi, I have a report created within a team and I cannot mention members on a comment.
The sentence “@ to mention a user” does not appear.
How so?

Screenshot 2023-03-22 at 12.47.54

Hi @tommasodelorenzo , I verified the functionality works on chrome browser. Could try clearing the cache/history for that report and try again. In chrome:

  1. Right Click > Inspect
  2. Move mouse cursor over refresh button in top left corner of your browser window. Right Click > Empty Cache and Hard Reload

If you are using a different browser, which one are you using?

@mohammadbakir Thanks for the reply. However I had already tried the hard reload in chrome, but nothing. Not working.
I tried also with Safari: same story.
Here is the screenshot of the sharing panel. It should be ok, shouldn’t it?

Hi @tommasodelorenzo , appreciate your patience. I am able to verify this behavior. It appears when a team has only 2 users, you cannot @ mention users in the report. With teams having >= 3 users, the mentions will work. I’m flagging this as a bug for our app team to review. I will keep you updated once I’ve heard back from them.

Great! Thank you. Glad to contribute getting WandB better :wink:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.