Semi-transparent smoothing stopped working

Smoothing suddenly stopped making the original graph semi-transparent.

Any way your could rollback to the previous behavior? Some ETA for fixing this would be much appreciated, so our team could plan accordingly.

PS. For anyone facing this issue - a colleague of mine found a work-around in the “Edit panel” to turn off the original chart:
image

Hey Sebastian,
thank you for reporting this. I’ll share this with the team so we can fix this as soon as possible.
Will let you know once the issue is resolved.

Hey there, the issue has been fixed. Thank you for your patience!